Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
H32B Pro dead switches?
#1
Hello,

I just started using two H32B Pro. After a few days, on one of the boards, switches 13 and 14 are dead: when I open/close them in the web interface, there is no clicking sound from the board... and they remain closed. The small red LED light is ok, it turns on when I activate the switch. Also, all the other switches are ok.

I only used this for LED lights of 220V/20W, so it should not be an issue.

I there a way to reset the board? I have already tried to unpower it and power it back
Reply
#2
open the BLACK metal box, there are manual control button side, check whether is pressed, if pressed, just release it.
Reply
#3
(05-12-2024, 11:24 AM)admin Wrote: open the BLACK metal box, there are manual control button side, check whether is pressed, if pressed, just release it.

Just did this. They were not pressed. I pressed and pressed again - the LED light up, but the relays are still not changing state. In fact they are stuck closed.
Reply
#4
can you take a video send to whatsapp number: +86-15381188302
Reply
#5
I managed to get the relay unstuck by tapping it lightly, but after a few days it got stuck again and this time I didn't manage to fix it.

I replaced the board by a new one, and after only four days I have the exact same issue Sad Sad Sad  Relays #15 and #31 stay stuck, and tapping them doesn't fix the issue.
Reply
#6
because your load current too large. you need connect a extend 16A relay moduel (such as KC868-E16v2) or contactor to use.
Reply
#7
Do you have a wiring guide for this board please if I want to use it with the H32B Pro?
Reply
#8
all different cases of diagram you can check at here: https://www.kincony.com/forum/forumdisplay.php?fid=33
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)